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Introducing Outlook Express





Microsoft Outlook Express puts the world of online communication


on your desktop. Whether you want to exchange e-mail with


colleagues and friends or join newsgroups to trade ideas and


information, the tools are here.





Manage multiple mail and news accounts





If you have several mail or news accounts, you can use them all


from one window. You can also create multiple users, or


identities, for the same computer. Each identity gets its own


mail folders and Address Book. The ability to create multiple


accounts and identities makes it easy for you to keep work


separate from personal mail and also between individual users.





Browse through messages quickly and easily





Using the message list and preview pane, you can view a list of


messages and read individual messages at the same time. The


Folders list contains mail folders, news servers, and


newsgroups, and you can easily switch between them. You can also


create new folders to organize and sort messages, and then set


up message rules so that incoming mail that meets your criteria


automatically goes to a specific folder. You can also create


your own views to customize the way you look at your mail.





Keep your mail on a server so you can view it from more than one


computer





If your ISP uses an IMAP mail server for incoming mail, you can


read, store, and organize your messages in folders on the server


without downloading the messages to your computer. That way, you


can view messages from any computer that can connect to that


server.





Use the Address Book to store and retrieve e-mail addresses





You can save names and addresses in your Address Book


automatically by simply replying to a message or by importing


them from other programs, by typing them in, by adding them from


e-mail messages you receive, or by searching popular Internet


directory services (white pages). The Address Book supports


Lightweight Directory Access Protocol (LDAP) for accessing


Internet directory services.





Add a personal signature or stationery to your messages





You can insert essential information into outgoing messages as


part of your personal signature, and you can create multiple


signatures to use for different purposes. For more detailed


information, you can include a business card. To make your


messages look more attractive, you can add stationery patterns


and backgrounds, and you can change the color and style of the


text.





Send and receive secure messages





You can digitally sign and encrypt messages by using digital


IDs. Digitally signing your message assures recipients that the


message is really from you. Encryption ensures that only


intended recipients can read a message.





Find newsgroups that interest you





Looking for a newsgroup that matches your interests? You can


search for newsgroups that contain keywords or browse through


all of the newsgroups available from your Usenet provider. When


you find a newsgroup you want to view regularly, add it to your


Subscribed list so you can find it again easily.





View newsgroup conversations efficiently





You can view a newsgroup message and all of the responses


without reading an entire message list. When you view the list


of messages, you can expand and collapse conversations to make


it easier to find what interests you. You can also use views to


display only the messages you want to read.





Download newsgroup messages for offline reading





To use your online time efficiently, you can download messages


or entire newsgroups, so you don't have to be connected to your


ISP to read messages. You can also download message headers only


for offline viewing and then mark the headers of the messages


you want to read; then the next time you are connected, Outlook


Express downloads the message text. You can also compose


messages offline and send them the next time you reconnect.





----------


Getting started with Outlook Express





With an Internet connection and Microsoft Outlook Express, you


can exchange e-mail messages with anyone on the Internet and


join any number of newsgroups.





The Internet Connection Wizard helps you connect to one or more


mail or news servers. You will need the following information


from your Internet service provider (ISP) or local area network


(LAN) administrator:





* To add a mail account, you need your account name and


password, and the names of an incoming and an outgoing mail


server.





* For newsreading, you need the name of the news server you


want to connect to and, if required, your account name and


password.





The following topics tell you how to start receiving and sending


e-mail, in addition to how to view and join newsgroups. After


you get started, you'll find there are many ways to tailor


Outlook Express to your needs. Look in Help Contents for ideas.





Basic setup





Add a mail or news account





Switch between mail and newsreading





Setting up multiple identities





Getting started with e-mail





Import messages from other mail programs





Import an address book from another program





Send an e-mail message





Read your messages





Getting started with newsreading





What are newsgroups?





View a newsgroup without subscribing to it





Subscribe to a newsgroup





Post a message to a newsgroup





----------


To read your messages





After Outlook Express downloads your messages, or after you


click the Send/Recv button on the toolbar, you can read messages


either in a separate window or in the preview pane.





* Click the Inbox icon on either the Outlook bar or the


Folders list.





* To view the message in the preview pane, click the message


in the message list.





To view the message in a separate window, double-click the


message in the message list.





Tips





* To view all the information about a message, such as when it


was sent, click the File menu, and then click Properties.





* To save the message in your file system, click Save as and


then select a format (mail, text or HTML) and location.





Related Topics





Specify what you want to download





View a file attachment





Read international messages





Group messages and their replies together





Forward a mail message





Delete a mail message





Organizing mail messages





To use your online time efficiently, you can use Outlook Express


to find messages, automatically sort incoming messages into


different folders, keep messages on a mail server, or delete


them entirely.





The following topics provide more information:





Delete a message





Find mail messages in your message folders





Managing mail messages with rules





Add, delete, or switch folders





Move or copy a message to another folder





Store messages on mail servers





Blocking unwanted messages





You can control the mail and news messages you get in Outlook


Express in several ways. You can block certain people from


sending you mail, you can hide conversations that don't interest


you, and you can guard against being sent damaging code in mail


by setting security levels.





The following topics provide more information:





Block messages from a sender or a domain





Manage the blocked senders list





Set up security zones





Ignore conversations





Importing items into Outlook Express





You can easily import items from other programs into Outlook


Express. These items include:





* Address books, from both Microsoft products and other


products, such as Netscape Communicator and Eudora. You can


also import address book data that uses the CSV (comma


separated values) format.





* Messages from other e-mail programs, including Netscape and


Eudora. You can also import messages from many Microsoft


products, such as Outlook or older versions of Outlook


Express.





* Mail account settings from an existing e-mail account. When


you import your mail account settings, your Outlook Express


account will have many, if not all, of the customizations


and information details from your previous account.





* New account settings from an existing e-mail account. When


you import your news account settings into Outlook Express,


your subscription records and other data, such as which


messages you've seen, is placed into your Outlook Express


news account. You can immediately pick up reading your


newsgroups.





The following topics provide more information:





Import an address book





Import messages from another mail program





Import mail account settings





Import news account settings





Exporting items from Outlook Express





You can export items in Outlook Express to use in other


programs, including Microsoft programs as well as other software


programs. These items include:





* Address Book. You can export your address book from Outlook


Express so that it can be used in other Microsoft mail


programs, such as Outlook.





* Messages. You can export messages in one or more of your


folders





The following topics provide more information:





Export an address book





Export messages





Using server-based mail accounts





IMAP (Internet Message Access Protocol) and HTTP (Hypertext


Transfer Protocol) are Internet protocols for accessing messages


that are stored on a server. Using IMAP or HTTP, you can access


your e-mail from any computer with an Internet connection. Once


you set up your IMAP account, you can specify the folders you


want to show and the ones you want to hide. HTTP accounts always


show all the available folders.





Having a server-based account allows you to save time by


downloading only your message headers so that you can choose


which messages you want to later download and view in their


entirety. When you are working offline, you can read and respond


to e-mail messages just as you would when working online. The


next time you work online, your server-based mail account will


synchronize the mail on your computer with the server. During


the synchronization process, the actions you performed in your


account are carried out on the server.





The following topics provide more information:





Add a mail or news account





Show and hide IMAP folders





Specify what you want to download





Read and reply to IMAP or HTTP mail messages





Delete a message from an IMAP account





Reading mail messages offline





----------


To send an e-mail message





* On the toolbar, click the New Mail button.





* In the To and/or Cc boxes, type the e-mail name of each


recipient, separating names with a comma or semicolon ( ; ).





To add e-mail names from the Address Book, click the book icon


in the New Message window next to To, Cc, and Bcc, and then


select names.





To use the Bcc box, click the View menu, and then select All


Headers.





* In the Subject box, type a message title.





* Type your message, and then click the Send button on the New


Message toolbar.





Tips





* If you have multiple mail accounts set up and you want to


use one other than your default account, click in the From


box, and then click the mail account you want.





* If you are composing a message offline, your message will be


saved in the Outbox. It will be sent automatically when you


go back online.





* To save a draft of your message to work on later, click the


File menu, and then click Save. You can also click Save as


to save a mail message in your file system in mail (.eml),


text (.txt), or HTML (.htm) format.





Related Topics





Use stationery with outgoing messages





Inserting items in a message





Change the priority of an outgoing mail message





Check the spelling in messages





Set up directory services to check for e-mail addresses





Formatting message text





When you want to add special emphasis or structure to message


text--such as bold, color, or bulleted lists--you can use


Hypertext Markup Language (HTML), the standard for formatting


text for the Internet. Using HTML formatting also enables you to


add graphics and links to Web sites in your messages.





When you use HTML formatting and the recipient's mail or news


program does not read HTML, the message appears as plain text


with an HTML file attached. Only e-mail programs that support


MIME (Multipurpose Internet Mail Extensions) can read HTML


formatting.





The following topics provide more information:





Use HTML formatting





Change the font, style, or size of text





Format a paragraph





Create a numbered or bulleted list





To use stationery with outgoing messages





With Outlook Express stationery, you can create attractive


messages for both e-mail and newsgroups. Stationery is a


template that can include a background image, unique text font


colors, and custom margins.





* To apply stationery to all your outgoing messages, click the


Tools menu, click Options, and then click the Compose tab.


In the Stationery area, select the Mail and/or News check


box, and then click Select.





* To apply stationery to an individual message, click the


Message menu, point to New Message Using, and then select a


stationery.





* To apply or change stationery after you start a message,


click the Format menu, point to Apply Stationery, and then


select a stationery.





Related Topics





Create stationery for outgoing messages





Insert a business card in all messages





Inserting items in a message





Use the following topics to learn how to add items to your mail


messages:





Add a signature to outgoing messages





Insert a file





Insert a business card in all messages





Include a sound





Insert a picture





Insert a hyperlink or HTML page





Sending secure messages





As more people send confidential information by e-mail, it is


increasingly important to be sure that documents sent in e-mail


are not forged, and to be certain that messages you send cannot


be intercepted and read by anyone other than your intended


recipient.





By using "digital IDs" with Outlook Express, you can prove your


identity in electronic transactions in a way similar to showing


your driver's license when you cash a check. You can also use


your digital ID to encrypt messages, keeping them private.


Digital IDs incorporate the S/MIME specification for secure


electronic mail.





How do digital IDs work?





A digital ID is composed of a "public key," a "private key," and


a "digital signature." When you digitally sign your messages,


you are adding your digital signature and public key to the


message. The combination of a digital signature and public key


is called a "certificate."





Recipients can use your digital signature to verify your


identity and use your public key to send you encrypted mail that


only you can read by using your private key. In order to send


encrypted messages, your address book must contain digital IDs


for the recipients. That way, you can their public keys to


encrypt the messages. When a recipient gets an encrypted


message, their private key is used to decrypt the message for


reading.





Before you can start sending digitally signed messages, you must


obtain a digital ID and set up your mail account to use it. If


you are sending encrypted messages, your address book must


contain a digital ID for each recipient.





Where do you get digital IDs?





Digital IDs are issued by independent certification authorities.


When you apply for a digital ID at a certification authority's


Web site, they verify your identity before issuing an ID. There


are different classes of digital IDs, each certifying to a


different level of trustworthiness. For more information, use


the Help at the certification authority's Web site.





In order to obtain someone else's digital ID, you can request


they send you digitally signed mail, or you can search the


digital ID database on a certification authority's Web site. You


can also search Internet directory services that list digital


IDs along with other properties.





How do you verify a digital signature?





With "revocation checking," you can verify the validity of a


digitally signed message. When you make such a check, Outlook


Express requests information on the digital ID from the


appropriate certification authority. The certification authority


sends back information on the status of the digital ID,


including whether the ID has been revoked. Certification


authorities keep track of certificates that have been revoked


due to loss or termination.





Related Topics





Obtain a digital ID and add it to your mail account





Add a contact's digital ID to your Address Book





Send a digitally signed and/or encrypted message





Use revocation checking





Advanced security information





----------


What are newsgroups?





A newsgroup is a collection of messages posted by individuals to


a news server, a computer that can host thousands of newsgroups.





You can find newsgroups on practically any subject. Although


some newsgroups are moderated, most are not. Moderated


newsgroups are "owned" by someone who reviews the postings, can


answer questions, delete inappropriate messages, and so forth.


Anyone can post messages to a newsgroup. Newsgroups do not


require any kind of membership or joining fees.





To use newsgroups in Outlook Express, your Internet service


provider must offer links to one or more news servers. After you


set up an account for each server you want in Outlook Express,


you can read and post messages in any of the newsgroups stored


on that news server.





When you find a newsgroup you like, you can "subscribe" to it so


that it is displayed in your Outlook Express Folders list.


Subscribing provides easy access to your favorite newsgroups,


eliminating the need to scroll through the long list on the


server each time you want to visit a favorite newsgroup.





Newsgroups can contain thousands of messages, which can be


time-consuming to sort through. Outlook Express has a variety of


features that make it easier to find the information you want in


newsgroups.





The following topics describe how to use Outlook Express to


participate in newsgroups:





Add a mail or news account





Find newsgroups of interest





Subscribe to a newsgroup





Read newsgroup messages





Post a message





Block messages from a sender or domain





To subscribe to a newsgroup





The benefit of subscribing is that the newsgroup is included in


your Folders list for easy access. You can subscribe to a


newsgroup in any of the following ways:





* When you add a news server, Outlook Express prompts you to


subscribe to newsgroups on that server.





* Click a news server name in your Folders list, and then


click the Newsgroups button. Select the newsgroup that you


want to subscribe to, and then click the Subscribe button.


You can also unsubscribe here.





Note: When you double-click a name in the Newsgroup list, a


subscription is automatically generated.





* When you view a newsgroup without subscribing to it (see


Related Topic below), its name appears in your Folders list.


Right-click the name and then click Subscribe.





Tips





* To view a newsgroup you subscribe to, click it in the


Folders list.





* To cancel your subscription to a newsgroup, click the


Newsgroups button, click the Subscribed tab, select the


group you want, and then click the Unsubscribe button. You


can also right-click the newsgroup in your Folders list and


then click Unsubscribe.





Related Topics





View a newsgroup without subscribing to it





Find newsgroups of interest





Posting messages to newsgroups





There are several ways that you can post messages, depending on


whether you are posting a new message or replying to one and how


widely you want it distributed. You can also format messages,


and add your signature, business card, or links to files. Note


that some of these options require that the recipient's


newsreader can read HTML--be aware that many newsreaders cannot.





The following topics give you more information about posting


messages:





Post a message





Reply to a newsgroup message





Send large messages





Set the line length in outgoing newsgroup messages





Organizing newsgroup messages





Newsgroup messages can become unwieldy if you do not sort them


in an order that you can use. The following topics describe


several ways to manage a large newsgroup and customize the


Outlook Epxress window to your needs.





Delete a news message





Find messages in a newsgroup





Managing news messages with rules





Viewing only certain messages





Group messages and their replies together





Customizing the Outlook Express window





To prevent newsgroup messages from automatically downloading





* On the Tools menu, click Options.





* On the Read tab, clear the following check box:


Automatically download messages when viewing in the Preview


Pane.





----------


Viewing only certain messages





If you receive lots of messages, you may find it difficult to


work with a full Inbox. Newsgroups, some of which have a high


volume of messages, can be difficult to read as well. Outlook


Express comes with a set of views that make it easier to work


with your mail and news messages. You use these views to see


only the messages you want to see. You can also create your own


custom views using the View Manager.





The following topics provide more information:





Use views to read messages





Create and use custom views





Managing mail messages with rules





When you have large volumes of incoming e-mail, Outlook Express


can help you process it more efficiently. You can use rules in


Outlook Express to automatically sort incoming messages into


different folders, highlight certain messages in color,


automatically reply to or forward certain messages, and much


more.





The following topics provide more information:





Create a rule for mail messages





Change a rule





Apply a rule to downloaded messages





Managing news messages with rules





When you subscribe to newsgroups, it can be difficult to keep up


with the large volume of news messages. You can use rules to


flag particular messages, highlight messages in color, have


certain messages downloaded, or even delete unwanted messages


before you see them.





The following topics provide more information:





Create a rule for newsgroup messages





Change a rule





Apply a rule to downloaded messages





To watch a conversation





In both mail and news, you can watch a conversation that is of


particular interest you. A conversation is an original message


and all its replies.





* In your Inbox or newsgroup message list, select the


conversation you wish to watch, and on the Message menu,


click Watch Conversation.





If your message list's Watch/Ignore column is turned on, the


watch icon will appear next to all the messages of a watched


conversation.





Tip





* You can customize the color of your watched messages to make


them stand out better. Click the Tools menu, and then click


Options. On the Read tab, at the end of the Highlight


watched messages with the color line, select the color you


want, and then click OK.





Related Topics





Group messages and their replies together





Change the columns displayed in the message list





Ignore a conversation





To group messages and their replies together





When many people participate in e-mail and newsgroup


conversations, the replies to a given message can be hard to


track. You can set up Outlook Express so that message replies


are grouped under the original message. You can then choose to


view only the original message, or the message and all its


replies.





* When you are in either your Inbox or a newsgroup, click the


View menu, point to Current View, and then select Group


Messages by Conversation.





* To display expanded conversations for all messages, click


the Tools menu, click Options, click the Read tab, and then


select the Automatically expand grouped messages check box.





Tips





* To display the original message and all replies to it, click


the plus sign ( + ) to the left of the original message. To


display only the original message, click the minus sign ( -


) next to the message.





* Conversations are grouped according to the title of the


original message. For example, if the message that starts a


conversation is titled "Tips for using Outlook Express," all


replies to that message will be titled "RE: Tips for using


Outlook Express."





Increasing your disk space





There are several things you can do to reduce the amount of


space that mail and news messages take up on your hard disk:





Compact and back up mail folders





Increase disk space by deleting stored newsgroup messages





Remove copies of outgoing mail messages





Store messages on a mail server





Delete log files used for troubleshooting





----------


Reading mail messages offline





When you work offline, Outlook Express downloads mail messages


to your local computer. When you choose to work online again,


messages you marked for deletion are removed, messages in your


Outbox are sent, and all other actions taken offline are


completed.





There are two situations where it is beneficial to use Outlook


Express offline:


* If your ISP charges you by the hour or if you have only one


phone line. Under these conditions, you might want to reduce


time spent online.





* If you use a laptop to read your messages while you are


traveling or any other time you are not connected to the


Internet.





Use one of these topics to set up Outlook Express for your


requirements:





Set up Outlook Express to reduce online time





Read messages while you are away from your Internet connection





Note





* Working offline is different from being disconnected. When


you are disconnected, Outlook Express takes action to


reconnect you. When working offline, Outlook Express knows


that you want to remain offline until you choose to work


online, when it will initiate all actions taken while


offline.





Reading newsgroup messages offline





Offline newsreading enables you to read newsgroup messages


without being connected to the Internet, saving connection


costs. To do this you must subscribe to the newsgroup whose


messages you want to read offline, mark it to specify whether


you want to see headers or whole messages, and then transfer


them to your computer (synchronize). Once this is done, you can


log off from the Internet and then read the messages at your


leisure.





You can choose to read message headers only, which tell you the


subject, author, and size of the message. Or you can select


complete messages, including attached files. Synchronizing to


read only the message headers in a newsgroup is much faster than


synchronizing to read the messages, and it can still give you an


idea of the current discussions. While you are offline, you can


mark the headers that look interesting and then download only


those messages when you reconnect.





Related Topics





Set up newsgroups for offline newsreading





Download individual messages





----------


Customizing the Outlook Express window





There are a number of ways that you can arrange the Outlook


Express window to suit your working style:





Change the display of the preview pane





Change the Outlook Express Folders list, status bar, or toolbars





Customize the toolbar





Change the columns displayed in the message list





Change the font used to display messages





To add contacts to your address book from Outlook Express





When you receive e-mail, you can add the sender's name and


e-mail address to your address book from within Outlook Express.





* Open the message. On the Tools menu, point to Add to Address


Book and then select the user you want to add.





You can also set up Outlook Express so that people whose


messages you reply to are automatically added to your Address


Book.





* In Outlook Express, click the Tools menu, and then click


Options. On the Send tab, click Automatically put people I


reply to in my Address Book.





To open Internet Explorer from Outlook Express





* On the Help menu, point to Microsoft on the Web, and then


click the Web option you want.





For example, click Search the Web to look for a Web site, a


person, a company, or an organization. Or, click Best of the Web


to open the MSN.COM page that lists some of the best sites on


the Web.





To view newsgroups efficiently





Use these tips to view newsgroup messages efficiently.





To find newsgroups on specific topics





* Select a news server in the Folders list, and then click the


Newsgroups button.





* In the Display newsgroups which contain box, type the topic


or words describing it.





Use the preview pane to view messages





* On the Tools menu, click Options.





* Click the Read tab, and then select the following check box:


Automatically download message when viewing in the Preview


Pane.





View only unread news messages in a newsgroup





* Open the newsgroup, click the View menu, point to Current


View, and then click Hide Read Messages.





View the replies to a particular message in a newsgroup





* Click the plus sign ( + ) next to the message. The replies


to that message appear below it. A message with its replies


is called a "conversation."





To use Outlook Express from your Web browser





You can set Outlook Express to be your default e-mail program,


so that whenever you click an e-mail link on a Web page or


choose the mail command in your Web browser or newsreader,


Outlook Express opens.





Likewise, you can set Outlook Express to be your default


newsreader, so that when you click a newsgroup link on a Web


page or choose the newsreader command in your Web browser,


Outlook Express opens.





* On the Tools menu, click Options, and then click the General


tab.





* In the Default Messaging Programs area, click Make Default


for news or mail.





Outlook Express keyboard shortcuts





You can use shortcut keys to select commands and navigate


through the preview pane and the message list. Except where


indicated, shortcuts apply to both mail and newsgroups.





Main window, view message window, and send message window





To | Press





Open Help topics | F1





Select all messages | CTRL+A





Main window and view message window





To | Press





Print the selected message | CTRL+P





Send and receive mail | CTRL+M





Delete a mail message | DEL or CTRL+D





Open or post a new message | CTRL+N





Open the Address Book | CTRL+SHIFT+B





Reply to the message author | CTRL+R





Forward a message | CTRL+F





Reply to all | CTRL+SHIFT+R or CTRL+G (news only)





Go to your Inbox | CTRL+I





Go to the next message in the list | CTRL+> or CTRL+SHIFT+>





Go to the previous message in the list | CTRL+< or CTRL+SHIFT+<





View properties of a selected message | ALT+ENTER





Refresh news messages and headers | F5





Go to next unread mail message | CTRL+U





Go to next unread news conversation | CTRL+SHIFT+U





Go to folder | CTRL+Y





Main window





To | Press





Open a selected message | CTRL+O or ENTER





Mark a message as read | CTRL+ENTER or CTRL+Q





Move between the Folders list (if on), message list, preview


pane, and Contacts list (if on). | TAB





Mark all news messages as read | CTRL+SHIFT+A





Go to a newsgroup | CTRL+W





Expand a news conversation (show all responses) | LEFT ARROW or


PLUS SIGN (+)





Collapse a news conversation (hide messages) | RIGHT ARROW or


MINUS SIGN (-)


Go to next unread newsgroup or folder | CTRL+J





Download news for offline reading | CTRL+SHIFT+M





Message window--viewing or sending





To | Press





Close a message | ESC





Find text | F3





Find a message | CTRL+SHIFT+F





Switch among Edit, Source, and Preview tabs | CTRL+TAB





Message window--sending only





To | Press





Check names | CTRL+K or ALT+K





Check spelling | F7





Insert signature | CTRL+SHIFT+S





Send (post) a message | CTRL+ENTER or ALT+S





Outlook Express message list icons





Mail message icons





The following icons indicate message priority, whether messages


have files attached, and whether messages are marked as read or


unread.





This icon | Indicates this





The message has one or more files attached.





The message has been marked high priority by the sender.





The message has been marked low priority by the sender.





The message has been read. The message heading appears in light


type.





The message has not been read. The message heading appears in


bold type.





The message has been replied to.





The message has been forwarded.





The message is in progress in the Drafts folder.





The message is digitally signed and unopened.





The message is encrypted and unopened.





The message is digitally signed, encrypted and unopened.





The message is digitally signed and has been opened.





The message is encrypted and has been opened.





The message is digitally signed and encrypted, and has been


opened.





The message has responses that are collapsed. Click the icon to


show all the responses (expand the conversation).





The message and all of its responses are expanded. Click the


icon to hide all the responses (collapse the conversation).





The unread message header is on an IMAP server.





The opened message is marked for deletion on an IMAP server.





The message is flagged.





The IMAP message is marked to be downloaded.





The IMAP message and all conversations are marked to be


downloaded.





The individual IMAP message (without conversations) is marked to


be downloaded.





News message icons





The following icons indicate whether a conversation (a topic and


all of its responses) is expanded or collapsed, and whether


messages and headers are marked as read or unread.





This icon | Indicates this





This level of the conversation is collapsed. Click the icon to


show all the responses (expand the conversation).





This level of the conversation is expanded. Click the icon to


hide all the responses (collapse the conversation).





The message has not been not opened. The heading appears in bold


type.





The message header has been marked read.





The message has been marked read, and is stored in a message


file on your computer.





The message has not been marked as read, and the header and body


are stored in a message file on your computer.





The message is no longer available on the server.





The news message is marked to be downloaded.





The news message and all conversations are marked to be


downloaded.





The individual news message (without conversations) is marked to


be downloaded.





The news message has been replied to.





The news message has been forwarded.





The newsgroup is new on the server.





The message is in progress in the Drafts folder.





The message is flagged.





The conversation is watched.





The conversation is ignored.





----------


Outlook Express Troubleshooter





Use this troubleshooter to identify and solve problems related


to using Microsoft Outlook Express. Click the statement that


best describes the problem, and then try the suggested steps.





What's wrong?





When I start Outlook Express, it does not connect to my Internet


service provider (ISP).





I can connect to my ISP, but I get a timeout message when I


download e-mail.





I can connect to my ISP, but I can't send or receive e-mail.





I can connect to my ISP, but I cannot view any newsgroups.





I get a news connection error message on a specific server, and


I cannot connect to one or more news servers.





----------


Accessibility for people with disabilities





Microsoft is committed to making its products and services


easier for everyone to use. This section provides information on


the following features, products, and services that make


Microsoft Windows operating systems more accessible for people


with disabilities:





Customizing Windows Operating Systems





Microsoft Services for People Who Are Deaf or Hard-of-Hearing





Microsoft Documentation in Alternative Formats





Third-Party Utilities to Enhance Accessibility





Getting More Accessibility Information





Note





* This information applies only if you acquired this Microsoft


product in the United States. If you obtained this product


outside the United States, your package contains a


subsidiary information card, Help file, or other


documentation listing Microsoft support services, telephone


numbers, and addresses. You can contact your subsidiary to


find out whether the type of products and services described


in these Help topics are available in your area.





Using Microsoft Outlook Express accessibility features





In addition to Microsoft Windows, Windows NT, and Windows 95


accessibility products and services, the following features make


Microsoft Outlook Express more accessible for people with


disabilities.





Sound notification of new messages





You can choose to be notified by a sound when new mail messages


arrive.





Resizable message and folder lists





You can customize how messages and message lists are displayed.


You can display messages in a preview pane, and split the window


horizontally or vertically between the message list and the


preview pane. Or you can display only the message list.





Customizable toolbars





You can change the way the text appears on the toolbar, the size


of the icons, and you can change the toolbar to display the


buttons you use most.





Keyboard access





All features in Microsoft Outlook Express are accessible by the


keyboard or the mouse. Outlook Express supports Dvorak keyboard


layouts, which make the most frequently typed characters more


accessible.





Related Topics





Receive sound notification of new messages





Change the display of the preview pane





Customize the toolbar





Outlook Express keyboard shortcuts





----------


Introducing the Address Book





The Address Book provides a convenient place to store contact


information for easy retrieval by programs such as Microsoft


Outlook Express. It also features access to Internet directory


services, which you can use to look up people and businesses on


the Internet. You'll find that the following features help you


organize all your contact information into the most usable form


for you.





Store important information about the people and groups who are


important to you





With your address book, you have a place to store e-mail


addresses, home and work addresses, phone and fax numbers,


digital IDs, conferencing information, instant messaging


addresses, and personal information such as birthdays,


anniversaries, and family members. You can also store individual


and business Internet addresses, and link directly to them from


your address book. For extra information that doesn't fit in


these categories, there's a generous section for notes.





Find people and businesses by using LDAP directory services





Directory services are powerful search tools that enable you to


look up names and addresses on the Internet. The Address Book


supports Lightweight Directory Access Protocol (LDAP) for using


Internet directory services. You can use these services when


addressing e-mail messages.





Create groups of contacts for mailing lists





You can create groups of contacts to make it easy to send e-mail


to a set of people, such as business associates, relatives, or


sports friends. Any time you want to send e-mail to everyone in


the group, just use the group name instead of entering each


contact individually. Creating groups is also a good way to


organize a large address book.





Share your address book with other users





By creating an identity, each person who uses the Address Book


can organize contacts into their own folders. If they want, they


can put contacts into a Shared Contacts folder so that other


identities can use them.





Import names from your other address books





Moving forward with Outlook Express doesn't mean leaving your


old address book information behind. You can import your


personal address books from numerous popular e-mail programs


including Microsoft Exchange, Eudora Light and Eudora Pro,


Netscape Communicator, Microsoft Internet Mail for Windows 3.1,


and any program that exports comma-separated values (CSV) text


files, such as Microsoft Outlook.





You can also use your Address Book files with either Microsoft


Exchange or any other program that imports files in CSV format.





Send and receive business cards





Business cards are the new way to send contact information


electronically. When you create a business card in the Address


Book, your contact information is stored in vCard format, so it


can be exchanged between different programs (such as e-mail,


address books, and personal planners), and between different


digital devices (such as desktop computers, laptops or portable


computers, personal digital assistants, and telephony


equipment).





Print all or part of your address book and take it with you





Now you can print your address book to add to your personal


planner. With three page styles to choose from, you can print


all contact information, only business information, or only


phone numbers, for any or all contacts.





To open the Address Book





* To open the Address Book from Outlook Express, click the


Addresses button on the toolbar, or click the Tools menu and


select Address Book.





* To open the Address Book from within a message window, click


the To, Cc, or Bcc icon.





Tip





* To use the Address Book directory services from the Windows


Start menu, click the Start button, point to Find, and then


click People.





Adding contacts to your address book





There are several ways to add e-mail addresses and other contact


information to your address book:





Add names directly from e-mail messages





Import an address book from another program





Add a contact to your address book by typing it in





Find people and businesses on the Internet to add to your


address book





Import a business card (vCard) you have received in e-mail





To change contact information





* In the Address Book list, locate and double-click the name


you want, and then change the information as needed. Click


the tabs to access different information sections.





Tip





* To delete a contact, select the contact name in the Address


Book list, and then click the Delete button on the toolbar.


If the contact is a member of a group, the name will also be


removed from the group.





Related Topics





Add a contact to your address book





Deleting contacts from your address book





To create a group





You can send a message to a group of people by creating a


mailing group (or "alias") containing their names. Then, you


just type the group name in the To box when you send messages.


You can create multiple groups, and contacts can belong to more


than one group.





* In the Address Book, select the folder in which you want to


create a group, click the New button on the toolbar, and


then click New Group. The Properties dialog box opens.





* In the Group Name box, type the name of the group.





* You can add people in several ways to the group--and in some


cases to your address book as well.





* To add a person from your address book list, click Select


Members, and then click a name from the address book list.





* To use a directory service, click Select Members, and then


click the Find button. Select a directory service from the


drop-down list at the end of the text box.


After finding and selecting an address, it is


automatically added to your address book.





* To add a person directly to the group without adding the


name to your address book, type the person's name and


e-mail address in the lower half of the Properties dialog


box, and then click Add.





* To add a person to both the group and your address book,


click New Contact and fill in the appropriate information.





* Repeat for each addition until your group is defined.





Note





* To view a list of your groups separately from the address


book listings, in the Address Book, click the View menu, and


then make sure that Folders and Groups has a check mark


beside it.





To add a contact to an existing group





* In the Address Book list, double-click the group you want.


The group's Properties dialog box opens.





* You can add people in several ways to the group--and in some


cases to your address book as well.





* To add a person from your address book list, click Select


Members, and then click a name from the address book list.


Click Select, and then click OK.





* To use a directory service (use the drop-down list at the


end of the text box to see directories you have added to


Outlook Express), click Select Members, and then click the


Find button. Select a directory service to search, enter


your search criteria, and when you find the person, click


Select, and then click OK.


This person's name and e-mail address is added to your


address book.





* To add a person directly to the group without adding the


name to your address book, type the person's name and


e-mail address in the boxes provided in the lower half of


the dialog box, and then click Add.





* To add a person to both the group and your address book,


click New Contact, fill in the appropriate information,


and click OK.





Related Topics





Deleting contacts from your address book





Create a group





To create a business card





The easiest way to exchange contact information with people over


the Internet is by attaching a business card to e-mail messages.


A business card is your contact information from the Address


Book in vCard format. The vCard format can be used with a wide


variety of digital devices and operating systems.





You must have your contact information in your address book


before you can create a business card.





* In the Address Book, create an entry for yourself, and then


select your name from the Address Book list.





* On the File menu, point to Export, and then click Business


Card (vCard).





* Select a location in which to store the file, and then click


Save.





Note





* To add your business card to an e-mail message, click the


Insert menu, and then click My Business Card.





Related Topics





Import a business card





Adding contacts to your address book





To add a contact's digital ID to your address book





To send someone encrypted mail, you must have the recipient's


digital ID, and that ID must be associated with their name in


your address book. Outlook Express automatically adds digital


IDs to your address book when you receive digitally signed mail.


If you have turned off this option, you will need to manually


add a contact's digital ID.





* Open the digitally signed message.





* On the File menu, click Properties.





* Click the Security tab, and then click Add digital ID to the


address book.





When a contact has a digital ID, a red ribbon is added to their


card in your address book.





To add a digital ID to your address book from another source





* In the Address Book, create a new entry for the contact, or


double-click an existing one in the Address Book list.





* On the Digital IDs tab, click Import.





* Find the digital ID file, and then click Open.





Notes





* To automatically add a contact's digital ID to your address


book, on the Tools menu, click Options. Then on the Security


tab, click the Advanced button, and select the Add senders'


certificates to my address book check box.





* You can also get someone's digital ID by downloading it from


a certification authority's Web site. (See the Microsoft


Internet Explorer Digital ID site for links to certification


authorities.)





To organize names in your address book





When you have a large address book, you can organize it in


several ways to make it easy to retrieve contacts and groups.


You can sort names alphabetically by first name, last name, or


e-mail address, and you can order the list in ascending or


descending order. You can also change the order of the columns


so the information that's most important to you is listed in a


way that's useful. In addition, you can view a list of groups


separately from the contacts list.





* To sort contacts by name, e-mail address, or phone number,


click the appropriate column heading above the name list.





* To switch columns between ascending and descending sort


order, click the column heading.





* To change the order of the columns, point to a column


heading (Name, E-mail Address, Home Phone, etc.), and then


while holding down the right mouse button, drag the column


to the left or right until it's located where you want it.


Release the mouse button.





* To view a list of your mailing groups, click the View menu,


and then make sure that Folders and Groups is selected.





What are identities?





You can create a different "identity" in Outlook Express (or


other applications that use identities) for each person who uses


the program. For example, you and a family member may share


Outlook Express. Each of you can view your own mail and your own


contacts by creating an identity for yourself.





Once your identity is established, you can create subfolders and


organize your contacts the way you want them.





Note





* Your contacts are not private. From the File menu, you can


click Show All Contents to see all the contacts for every


identity.





* If you cannot see the Shared Contacts folder on the left of


the Address Book, point to the View menu and select Folders


and Groups.





Related Topics





Organizing contacts and subfolders





Organizing contacts and subfolders





You can keep contacts in your main folder, as well as organize


them into subfolders. If you have contacts you would like to


share with the other people with whom you share Outlook Express,


you can move contacts into the Shared Contact's folder, where


other identities can view them when they use the address book.


Subfolders are always in alphabetical order; you cannot


reorganize them.





If you cannot see the folders on the left, point to the View


menu and select Folders and Groups.





The following topics provide more information:





Create a subfolder





Share contacts





Move a contact or a group





Related Topics





What are identities?





Deleting contacts from your address book





You can easily remove contacts and groups from your address


book. When you delete a contact from a group, the name is


removed from the group but the entries for both the group and


the individual remain in your address book. Likewise, deleting


an entire group does not remove the entries for the individual


members who made up the group.





The following topics provide more information:





Delete a single contact





Delete a contact from a group





Delete a group





To print address book information





* In the Address Book, select the contact(s) you want to


print.





To select a block of names, press and hold down the SHIFT key


while you click the names.





To select individual names, press and hold down the CTRL key


while you click the names.





* Click the Print button on the toolbar, and then in the Print


Style area of the Print dialog box, select a printing style:





* To print all address book information about the


contact(s), click Memo.





* To print business-related information about the


contact(s), click Business Card.





* To print a list of phone numbers for the selected


contact(s), click Phone List.





Tip





* You may be able to customize the size and orientation of


your printed address book pages. To view your printer's


options, click the Properties button in the Print dialog box.





What are directory services?





A directory service is a powerful search tool that you can use


to find people and businesses around the world. The Address Book


supports LDAP (Lightweight Directory Access Protocol) for


accessing directory services, and it comes with built-in access


to several popular directory services. You can also add


additional directory services from your Internet service


provider.





Like Internet search tools, directory services use different


methods for collecting data, so when you are trying to find


people or businesses online, you might try more than one service.





Related Topic





Find people and businesses on the Internet





To add a directory service





You will need the server name to add a directory service to your


address book. You obtain this information from the directory


service provider.





* In either the Address Book or Outlook Express, click the


Tools menu, and then click Accounts.





* In Outlook Express, select the Directory Service tab, click


Add, click Directory Service, and then follow the


instructions in the Internet Directory Server Name wizard.





In the Address Book, click Add, and follow the instructions in


the Internet Directory Server Name wizard.





Related Topics





What is a directory service?





Find people and businesses on the Internet





To find people and businesses on the Internet





* In the Address Book, click the Find People button on the


toolbar.





-or-





In Windows, click the Start button, point to Find, and then


click People.





* Select the directory you want to search from the Look in


drop-down list.





* On the People tab, type the name or e-mail address of the


person you want to look for, and then click Find Now.





-or-





On the Advanced tab, define the search criteria you want by


filling in the top three boxes, clicking Add, and then clicking


Find Now. (To remove a search criterion you added, select the


item you want to delete from the Define Criteria list box, and


then click the Remove button. Or, if you want to delete all


criteria and start over, click the Clear All button.)





Tip





* If your search is too broad, the number of matches might


exceed the server's limits, or your directory service


settings might not be set up to handle all of the returned


matches.





Related Topics





What are directory services?





Add a directory service





Refine search criteria for a directory service





To set up a directory service to check for e-mail addresses





When you can't remember someone's complete e-mail address, you


can enter a partial name and then use the Check Names command on


the Tools menu to search for matches. Outlook Express first


searches your address book and if no matches are found, searches


the directory services you have set up to check e-mail


addresses.





* In the Address Book or Outlook Express, click the Tools


menu, and then click Accounts.





* If you are in Outlook Express, click the Directory Service


tab.





* Select a directory service, and then click Properties.





* On the General tab, select the Check names against this


server when sending mail check box.





Related Topic





Change the order in which directory services are checked





To export your address book contacts to other programs





You can export your address book contacts to other Windows


Address Book files (WAB), as well as to Netscape Communicator,


Microsoft Exchange Personal Address Book, or any text (CSV)


file.





To export your address book files to another Windows Address


Book:





* In Address Book, click the File menu, point to Export, and


then click Address Book (WAB).





* Locate and select the Windows Address Book file you want to


export to, and then click Open.





For all other address book formats:





* In the Address Book, click the File menu, point to Export,


and then click Other Address Book.





* Click the address book or file type you want to export to,


and then click Export.





To set up a conference call from the Address Book





If you use Microsoft NetMeeting or other conferencing software,


you can store conferencing account information (such as e-mail


and server addresses) along with other contact information and


then make a conferencing call directly from the Address Book.





* In the Address Book, double-click the contact name.





* On the NetMeeting tab, type the Conferencing Server address.


(If NetMeeting is not installed, this tab is named


Conferencing).





* Type the Conferencing Address for the contact. This address


must be the one used for conferencing, which could be


different from the contact's e-mail address.





* Click Add to add this information to the contact's


properties.





Now, whenever you want to initiate a conference call, you can


click Call Now on the NetMeeting (or Conferencing) tab of the


contact's properties.





Note





* You can have multiple e-mail addresses and directory servers


listed for one contact.





Related Topic





Adding contacts to your address book





----------


End of Document
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